<!DOCTYPE html>
<html lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=0">
    <title>Madison County Democrats see new bi-partisanship in vote to terminate Prenzler aides; Republicans say they acted because of their &#39;zero tolerance&#39; for misconduct | Madison - St. Clair Record</title>
    <meta name="description" content="Madison County Democrats touted bipartisan cooperation reached with Republican counterparts at a special meeting Thursday, in which the county board voted nearly unanimously to fire administrator Doug Hulme and IT director Rob Dorman." />
    <meta name="keywords" content="Madison - St. Clair Record, Madison County," />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"eec005bb88","applicationID":"38616324","transactionName":"cQkMREJYVQoGShZEEV0UC1VDGEoODE8=","queueTime":2,"applicationTime":339,"agent":""}</script>
<script type="text/javascript">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</script>
    <meta charset="utf-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0, shrink-to-fit=no">
    <meta property="og:site_name" content="Madison - St. Clair Record">
     <meta property="twitter:site" content="@madisonrecord"> 
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" />
      <meta name="twitter:image" content="https://jnswire.s3.amazonaws.com/jns-media/be/e6/11420018/parkinsonwesley.jpg" />
      <meta name="twitter:description" content="Madison County Democrats touted bipartisan cooperation reached with Republican counterparts at a special meeting Thursday, in which the county board voted nearly unanimously to fire administrator Doug Hulme and IT director Rob Dorman." />
      <meta name="twitter:title" content="Madison County Democrats see new bi-partisanship in vote to terminate Prenzler aides; Republicans say they acted because of their &#39;zero tolerance&#39; for misconduct" />
      <meta name="twitter:card" content="summary" />
      <meta name="fb:pages" content="" />
      <meta name="google-site-verification" content="" />
    <link rel="shortcut icon" type="image/x-icon" href="//dqtj4pvjy8xmz.cloudfront.net/assets/records/favicon-22acd56e7f32a62b84ed712f4e02b91f3607e19f0b111b0ba943b60a8064e8cd.ico" >
    
    <link rel="alternate" type="application/rss+xml" title="RSS" href="/stories.rss" />
    <link rel="stylesheet" type="text/css" href="//dqtj4pvjy8xmz.cloudfront.net/assets/records/application-454f27e89f29d287aad303efb9de7b3f643b473d7d28fb68b90bff2ab777a16f.css" />
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js" type="text/javascript"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js" type="text/javascript"></script>
    <![endif]-->
    <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>
<script async>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  googletag.cmd.push(function() {
        googletag.defineSlot('/21688653923/Madison_St_Clair_Record/Homepage_Top', [[320,100], [728, 90], [970, 90]], 'div-gpt-ad-1571431919994-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
        googletag.defineSlot('/21688653923/Madison_St_Clair_Record/Homepage_Sidebar_Top', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1571431880644-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
        googletag.defineSlot('/21688653923/Madison_St_Clair_Record/Homepage_Sidebar_Middle', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1571431823071-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
        googletag.defineSlot('/21688653923/Madison_St_Clair_Record/Homepage_Sidebar_Bottom_Sticky', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1571431652051-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
        googletag.defineSlot('/21688653923/Madison_St_Clair_Record/Homepage_Content_Bottom', [[300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1571431486705-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
        googletag.defineSlot('/21688653923/Madison_St_Clair_Record/Stories_Top', [[320, 100], [728, 90], [970, 90]], 'div-gpt-ad-1571434738296-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
        googletag.defineSlot('/21688653923/Madison_St_Clair_Record/Stories_Sidebar_Top', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1571434682615-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
        googletag.defineSlot('/21688653923/Madison_St_Clair_Record/Stories_Sidebar_Bottom_Sticky', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1571434560203-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
        googletag.defineSlot('/21688653923/Madison_St_Clair_Record/Organizations_Top', [[320, 100], [728, 90], [970, 90]], 'div-gpt-ad-1571434206509-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
        googletag.defineSlot('/21688653923/Madison_St_Clair_Record/Organizations_Sidebar_Top', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1571434138065-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
        googletag.defineSlot('/21688653923/Madison_St_Clair_Record/Organizations_Sidebar_Bottom_Sticky', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1571434049727-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
        googletag.defineSlot('/21688653923/Madison_St_Clair_Record/Stories_Content_Rectangle_Infinite_Scroll', [[300, 250], [300, 600], [728, 90]], 'div-gpt-ad-1571434343234-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
      googletag.defineSlot('21688653923/mad_300x250_body', [300, 250], 'div-gpt-ad-1562015422578-0')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true);

    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      $('.tmsads').each(function () {
          if ($(this).is(":hidden")) {
              var firstParent = $(this)[0].parentElement
              var secondParent = $(firstParent)[0].parentElement
              $(secondParent).hide();
          }
      })
    });

    googletag.pubads().collapseEmptyDivs(true);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
      <!-- Facebook Pixel Code -->
  <script defer>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1759968690785952');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1759968690785952&ev=PageView&noscript=1" /></noscript>
  <!-- End Facebook Pixel Code -->

    <!-- Quantcast Tag -->
<script defer type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
    qacct:"p-tBWRHfpb70G7L"
  });
</script>

<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-tBWRHfpb70G7L.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>
<!-- End Quantcast tag -->

    
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-474105-7"></script>
<script async>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-474105-7');
</script>

<script async>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-474105-7', 'auto');


  var trackOutboundLink = function(url) {
    ga('send', 'event', 'outbound', 'click', url, {
      'transport': 'beacon',
      'hitCallback': function(){ return false; }
    });
  }
</script>


      <link rel="canonical" href="https://madisonrecord.com/stories/532324384-madison-county-democrats-see-new-bi-partisanship-in-vote-to-terminate-prenzler-aides-republicans-say-they-acted-because-of-their-zero-tolerance-for-misconduct" >
<meta itemprop="url" content="https://madisonrecord.com/stories/532324384-madison-county-democrats-see-new-bi-partisanship-in-vote-to-terminate-prenzler-aides-republicans-say-they-acted-because-of-their-zero-tolerance-for-misconduct">
<meta itemprop="genre" content="News">
<meta itemprop="identifier" name="articleid" content="532324384">
<meta itemprop="inLanguage" content="en-US">
<meta property="og:site_name" content="Madison - St. Clair Record">
<meta property="og:url" content="https://madisonrecord.com/stories/532324384-madison-county-democrats-see-new-bi-partisanship-in-vote-to-terminate-prenzler-aides-republicans-say-they-acted-because-of-their-zero-tolerance-for-misconduct" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Madison County Democrats see new bi-partisanship in vote to terminate Prenzler aides; Republicans say they acted because of their &#39;zero tolerance&#39; for misconduct" />
<meta property="og:description" content="Madison County Democrats touted bipartisan cooperation reached with Republican counterparts at a special meeting Thursday, in which the county board voted nearly unanimously to fire administrator Doug Hulme and IT director Rob Dorman." />
  <meta property="og:image" content="https://jnswire.s3.amazonaws.com/jns-media/be/e6/11420018/parkinsonwesley.jpg" />
<meta property="article:published" itemprop="datePublished" content="2020-04-17">
<meta property="article:modified" itemprop="dateModified" content="2020-04-17">
  <meta name="author" content="Ann Maher">
  <meta property="article:author " content="https://madisonrecord.com/author/ann-maher">
 <meta property="twitter:site" content="@madisonrecord"> 
<meta name="twitter:title" content="Madison County Democrats see new bi-partisanship in vote to terminate Prenzler aides; Republicans say they acted because of their &#39;zero tolerance&#39; for misconduct">
    <meta name="twitter:image" content="https://jnswire.s3.amazonaws.com/jns-media/be/e6/11420018/parkinsonwesley.jpg" />
    <meta name="twitter:description" content="Madison County Democrats touted bipartisan cooperation reached with Republican counterparts at a special meeting Thursday, in which the county board voted nearly unanimously to fire administrator Doug Hulme and IT director Rob Dorman." />
    <meta name="twitter:card" content="summary" />
    <meta name="fb:pages" content="" />
    <meta name="google-site-verification" content="" />
<script type="application/ld+json">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</script>

    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56f54b9fd675219d"></script>
      <script async>
        googletag.cmd.push(function() {
              googletag.defineSlot('/21688653923/Madison_St_Clair_Record/Stories_Content_Rectangle_Infinite_Scroll', [[300, 250], [336, 280], [728, 90], [970, 90]], 'div-gpt-ad-1571434343234-0-0')
                .addService(googletag.pubads())
                .setCollapseEmptyDiv(true);
          googletag.pubads().collapseEmptyDivs(true);
        });
      </script>

        <!-- Start Open Web Analytics Tracker -->
    <script type="text/javascript">
    //<![CDATA[
        var owa_baseUrl = 'https://stats.locallabs.com/owa/';
        var owa_cmds = owa_cmds || [];
        owa_cmds.push(['setSiteId', '33ff6ad6fcc0f45fa5f7a2b9faffab25']);
        owa_cmds.push(['trackPageView']);
        owa_cmds.push(['trackClicks']);
        (function() {
        var _owa = document.createElement('script'); _owa.type = 'text/javascript'; _owa.async = true;
        owa_baseUrl = ('https:' == document.location.protocol ? window.owa_baseSecUrl || owa_baseUrl.replace(/http:/, 'https:') : owa_baseUrl );
        _owa.src = owa_baseUrl + 'modules/base/js/owa.tracker-combined-min.js';
        var _owa_s = document.getElementsByTagName('script')[0]; _owa_s.parentNode.insertBefore(_owa, _owa_s);
        }());
    //]]>
    </script>
    <!-- End Open Web Analytics Code -->

    <!-- Matomo -->

    <script type="text/javascript">
        var _paq = window._paq || [];
        / tracker methods like "setCustomDimension" should be called before "trackPageView" /
        _paq.push(["setDomains", [".madisonrecord.com",".www.madisonrecord.com",".madisonrecord.com",".www.madisonrecord.com"]]);
        _paq.push(['trackPageView']);
        _paq.push(['enableLinkTracking']);
        (function() {
        var u="//stats.locallabs.com/matomo/";
        _paq.push(['setTrackerUrl', u+'matomo.php']);
        _paq.push(['setSiteId', '2']);
        var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
        g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
        })();
    </script>
    <!-- End Matomo Code -->

  </head>

  <body class="madisonrecord">
      <script src="//r.theadshop.co/library/madisonrecord.js" async data-tmsclient="Madison - St. Clair Record" data-layout="default" data-debug="true"></script>
    <div class="desktop-overlay"></div>
      <div class="modal fade"
      id="subscribeModal"
      tabindex="-1"
      role="dialog"
      data-cookie-name="hide_newsletter"
      data-cookie-expiration="30"
      data-mobile-cookie-expiration="30"
      aria-labelledby="subscribeModal"
      aria-hidden="true">
    <div class="modal-dialog" role="document">
      <div class="modal-content">
        <div class="modal-body d-flex align-items-center">
          <a href="#" class="fa fa-times subscribe-modal-close"  data-dismiss="modal"></a>
          <div class="text-center">
            <p class="title text-uppercase">
              Madison - St. Clair Record
            </p>
            <p class="description mb-0 pr-5 pl-5">
              The Newsletter Bringing the Legal System to Light
            </p>
            <form action="/newsletters.json" data-remote="true" method="POST" id="newsletter-form">
              <div class="alert mb-2" role="alert" id="newsletter_status">
                Delivered Weekly To Your Inbox
              </div>
              <p>
                <input type="email" name="newsletter[email]" value="" class="form-control" id="" placeholder="Email Address">
              </p>
              <p>
                <input type="submit" name="" id="" value="Sign-up" class="form-control form-subscribe-button btn btn-red" data-disable-with="Signing in..." />
              </p>
              <p>
                <a data-dismiss="modal" id="close-subscription-modal" value="No Thanks" class="form-control btn btn-primary">No Thanks</a>
              </p>
            </form>
            <p class="text-left text-muted m-0">
              Will be used in accordance with our <a href="/privacy" class="grey">privacy policy</a>.
            </p>
          </div>
        </div>
      </div>
    </div>
  </div>

      <div class="ad-slot ad-banner">
    <div class="leaderboard no-border">
      <div id='div-gpt-ad-1571434738296-0' class='justify-content-center tmsads'>
        <script defer>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571434738296-0'); });
        </script>
      </div>
    </div>
  </div>

<header class="header sticky-top">
  <div class="container">
    <nav class="navbar navbar-expand-lg navbar-dark px-0 ">
      <div class="header__mobile d-flex flex-grow-1 d-lg-none">
        <a class="navbar-brand  m-0" href="/">Madison - St. Clair Record</a>
      </div>
      <div class="collapse navbar-collapse" id="navbarSupportedContent">
        <ul class="navbar-nav mr-auto">
            <li class="nav-item">
              <a class="nav-link open_newsletter_btn" href="#">Join Our Newsletter <span class="sr-only">(current)</span></a>
            </li>
            <li class="nav-item">
              <a class="nav-link" href="/subscription">Print Edition</a>
            </li>
        </ul>
        <ul class="navbar-nav flex-row  align-items-center header__social order-1">
            <li class="nav-item">
              <a class="nav-link mr-2 py-2 px-2" href="https://itunes.apple.com/us/app/madison-st-clair-record/id597238468?mt=8" target="_blank">
                GET THE APP<i class="fa fa-apple d-inline-block ml-3"></i>
              </a>
            </li>
            <li class="nav-item">
              <a class="nav-link mr-2 py-2 px-2" href="https://www.facebook.com/pages/MadisonSt-Clair-Record/164779816968453" target="_blank">
                <i class="fa fa-facebook"></i>
              </a>
            </li>
            <li class="nav-item">
              <a class="nav-link mr-2 py-2 px-2" href="https://twitter.com/madisonrecord" target="_blank">
                <i class="fa fa-twitter"></i>
              </a>
            </li>
        </ul>
        <form class="form-inline header__form mr-4 ml-4 mb-lg-0 mb-2" action="/search" method="GET" autocomplete="off">
          <input type="search" name="q" value="" class="header__form-control form-control" id="headerInput" type="text" aria-label="Search">
          <a class="navbar-brand d-lg-none m-0" href="/">Madison - St. Clair Record</a>
          <div class="click-overlay" id="clickOverlay"></div>
          <button class="header__btn btn px-2" type="submit" id="headerSubmit"><i class="fa fa-search"></i></button>
        </form>
      </div>
      <div class="dropdown header_dropdown order-2">
        <button class="btn btn-burger-white hamburger" type="button" id="burgerMenu">
          <span></span>
        </button>
        <div class="dropdown-menu" id="burgerMenuContent">
          <div class="dropdown-menu__header mb-3">
            <div class="header m-0 p-3 d-block d-sm-block d-md-none">
              <form class="form-inline header__form mr-4 mb-lg-0 mb-2" action="/search" method="GET" autocomplete="off">
                <input type="search" name="q" value="" class="header__form-control form-control" id="headerInput" type="text" aria-label="Search">
                <div class="click-overlay" id="clickOverlay"></div>
                <button class="header__btn btn px-2" type="submit" id="headerSubmit"><i class="fa fa-search"></i></button>
              </form>
            </div>
            <div class="accordion" id="accordion">
              <button class="btn d-inline-flex justify-content-between align-items-center rounded-0"
                type="button" data-toggle="collapse" data-target="#accordionContent"
                aria-expanded="true" aria-controls="accordionContent"
                id="accordionInDropMenu"
                >
                <span>Record Network</span> <span id="dropIcon" class="fa fa-chevron-down"></span>
              </button>
              <div id="accordionContent" class="collapse" data-parent="#accordion">
                <div  class="accordion__content">
                  <ul class="list-unstyled m-0 p-0">
                        <li><a class="dropdown-item" target="_blank" href="https://cookcountyrecord.com">Cook County Record</a></li>
                        <li><a class="dropdown-item" target="_blank" href="https://flarecord.com">Florida Record</a></li>
                        <li><a class="dropdown-item" target="_blank" href="https://legalnewsline.com">Legal Newsline</a></li>
                        <li><a class="dropdown-item" target="_blank" href="https://louisianarecord.com">Louisiana Record</a></li>
                        <li><a class="dropdown-item" target="_blank" href="https://norcalrecord.com">Northern California Record</a></li>
                        <li><a class="dropdown-item" target="_blank" href="https://pennrecord.com">Pennsylvania Record</a></li>
                        <li><a class="dropdown-item" target="_blank" href="https://setexasrecord.com">Southeast Texas Record</a></li>
                        <li><a class="dropdown-item" target="_blank" href="https://socalrecord.com">Southern California Record</a></li>
                        <li><a class="dropdown-item" target="_blank" href="https://stlrecord.com">St. Louis Record</a></li>
                        <li><a class="dropdown-item" target="_blank" href="https://wvrecord.com">West Virginia Record</a></li>
                  </ul>
                </div>
              </div>
            </div>
          </div>
          <div class="dropdown-menu__content">
            <div class="dropdown-menu__title">News</div>
            <ul class="list-unstyled m-0 p-0 mb-3">
                <li>
                  <a class="dropdown-item" href="/stories/tag/140-asbestos">
                    Asbestos
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="/stories/tag/229-attorneys-judges">
                    Attorneys &amp; Judges
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="/stories/tag/228-campaigns-elections">
                    Campaigns &amp; Elections
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="/stories/tag/145-discipline">
                    Discipline
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="/stories/tag/196-elections">
                    Elections
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="/stories/tag/227-federal-court">
                    Federal Court
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="/stories/tag/230-hot-topics">
                    Hot Topics
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="/stories/tag/225-lawsuits">
                    Lawsuits
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="/stories/tag/155-legislation">
                    Legislation
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="/stories/tag/222-reform">
                    Reform
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="/stories/tag/226-state-court">
                    State Court
                  </a>
                </li>
              <li>
                <a class="dropdown-item" href="/stories/category/legal-roundup">
                  Legal Roundup
                </a>
              </li>
            </ul>
            <div class="dropdown-menu__title">Opinion</div>
            <ul class="list-unstyled m-0 p-0 mb-3">
                <li>
                  <a class="dropdown-item" href="/stories/tag/32-our-view">
                    Our View
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="/stories/tag/33-their-view">
                    Their View
                  </a>
                </li>
            </ul>
            <div class="dropdown-menu__title">Directory</div>
            <ul class="list-unstyled m-0 p-0 mb-3">
              <li><a class="dropdown-item" href="/stories">News</a></li>
              <li><a class="dropdown-item" href="/organizations">Organizations</a></li>
              <li><a class="dropdown-item" href="/people">People</a></li>
              <li><a class="dropdown-item" href="/events">Events</a></li>
            </ul>
            <div class="dropdown-menu__title">More</div>
            <ul class="list-unstyled m-0 p-0 mb-3">
                <li>
                  <a class="dropdown-item open_newsletter_btn" href="#">Join Our Newsletter <span class="sr-only">(current)</span></a>
                </li>
                <li>
                  <a class="dropdown-item" href="/subscription">Print Edition</a>
                </li>
                <li>
                  <a class="dropdown-item" href="https://itunes.apple.com/us/app/madison-st-clair-record/id597238468?mt=8" target="_blank">
                    Get the App
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="https://www.facebook.com/pages/MadisonSt-Clair-Record/164779816968453" target="_blank">
                    Facebook
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="https://twitter.com/madisonrecord" target="_blank">
                    Twitter
                  </a>
                </li>
            </ul>
          </div>
        </div>
      </div>
    </div>
  </nav>
</div>
</header>
<h1 class="title text-uppercase text-center d-none d-lg-block">
  <a href="/">Madison - St. Clair Record</a>
</h1>
<p class="subtitle text-center">Saturday, April 18, 2020</p>
<div class="container responsive-full-width">
  <div id="mainNavResizeAnchor"></div>
  <nav class="main-nav" id="mainNav">
    <ul class="nav justify-content-between flex-lg-row flex-column">
        <li class="nav-item">
          <a class="nav-link " href="/stories/tag/227-federal-court">
            Federal Court
          </a>
        </li>
        <li class="nav-item">
          <a class="nav-link " href="/stories/tag/155-legislation">
            Legislation
          </a>
        </li>
        <li class="nav-item">
          <a class="nav-link " href="/stories/tag/228-campaigns-elections">
            Campaigns &amp; Elections
          </a>
        </li>
        <li class="nav-item">
          <a class="nav-link " href="/stories/tag/229-attorneys-judges">
            Attorneys &amp; Judges
          </a>
        </li>
        <li class="nav-item">
          <a class="nav-link " href="/stories/tag/225-lawsuits">
            Lawsuits
          </a>
        </li>
        <li class="nav-item">
          <a class="nav-link " href="/stories/tag/230-hot-topics">
            Hot Topics
          </a>
        </li>
        <li class="nav-item">
          <a class="nav-link " href="/stories/tag/222-reform">
            Reform
          </a>
        </li>
      <li class="nav-item">
        <a class="nav-link" href="/stories/category/legal-roundup">
          Legal Roundup
        </a>
      </li>
      <li class="nav-item">
        <div class="dropdown d-inline-block">
          <a class="nav-link dropdown-toggle d-inline-block" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            Opinion <i class="fa fa-chevron-down fa-xs"></i>
          </a>
          <div class="dropdown-menu" aria-labelledby="navbarDropdown">
              <a class="dropdown-item " href="/stories/tag/32-our-view">
                Our View
              </a>
              <a class="dropdown-item " href="/stories/tag/33-their-view">
                Their View
              </a>
          </div>
        </div>
      </li>
      <li class="nav-item">
        <a class="nav-link" href="/organizations">Directory</a>
      </li>
    </ul>
  </nav>
</div>


    

<main>
  <div class="body-outer">
    <div class="container">
      <div class="body">
        <div class="entry entry-index entry-no-border">
          <div class="breadcrumbs">
  <ul>
    <li>
      <a href="/">Home</a>
    </li>
    <li class="separator">
      <span>»</span>
    </li>
    <li>
      <a href="/stories">Stories</a>
    </li>
    <li class="separator">
      <span>»</span>
    </li>
      <li>
        <a href="/stories/2020">2020</a>
      </li>
      <li class="separator">
        <span>»</span>
      </li>
      <li>
        <a href="/stories/2020/apr">April</a>
      </li>
  </ul>
</div>

        </div>
        <div class="row flex-md-nowrap">
          <div class="col-xl-8 col-lg-8 col-md-8 col-sm-12 col-12 content-main">

            <div class="text-center">
  <h1 class="title">
    Madison County Democrats see new bi-partisanship in vote to terminate Prenzler aides; Republicans say they acted because of their &#39;zero tolerance&#39; for misconduct
  </h1>
  <p class="news-preview__label">
      <a class="text-uppercase" href="/stories/tag/230-hot-topics">Hot Topics</a>
  </p>
  <p class="story__body card-author">
      By <b> <a class="author" href="/author/ann-maher">Ann Maher</a> </b> |
    <a class="grey" href="/stories/2020/apr">Apr 17, 2020</a>
  </p>
</div>

            <div class="content">
              <!-- main content -->
              <div class="content-inner story-content">
                    <p class="entry-img-middle">
                      <img class="img-fluid img-responsive" src="https://jnswire.s3.amazonaws.com/jns-media/be/e6/11420018/parkinsonwesley.jpg" alt="Parkinsonwesley" /><br>
                      <small class="img">
                        Parkinson and Wesley
                      </small>
                    </p>
                      <div class="row flex-md-nowrap">
      <div class="sticky-wrapper hidden-sm-down col-1">
  <span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
<span class='st_sharethis_hcount' displayText='ShareThis'></span>
</div>
      <div class="col-12 col-md-11">
        
  <p>Madison County Democrats touted bipartisan cooperation reached with Republican counterparts at a special meeting Thursday, in which the county board voted nearly unanimously to fire administrator Doug Hulme and IT director Rob Dorman.</p>
  <p>“We came together as a board to do the right thing to restore public trust in the integrity of our county government,” said board member Mike Parkinson (D- Granite City) in a press release. I am proud of the members from both sides of the aisle who stood together to put an end to the corrupt practices and abuse of power so clearly revealed by the diligent work of local investigators.”</p>
  <p>Following nearly three hours in executive session on Thursday, the board voted 26-1 to terminate the top aides to county board chairman Kurt Prenzler. Republican Don Moore of Troy was the only “no” vote.</p>

      <div class="story-adtag float-left mr-3 mb-3">
    <div class="sidebar__part ad-slot">
      <div class="panel widget embedded-story-ad">
        <div id='div-gpt-ad-1562015422578-0' class='justify-content-center tmsads'>
          <script defer>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562015422578-0'); });
          </script>
        </div>
      </div>
    </div>
  </div>


  <p>Hulme and Dorman were targets in a two-year investigation over alleged spying of internal emails and attempted data breach. The probe prosecuted by the Illinois Attorney General and presided over by a visiting judge ended in January when the AG's office said there was insufficient evidence to support charges against any of the potential targets.</p>
  <p>Affidavits for search warrants obtained to seize computers in the raid of county administration offices in January 2018 were unsealed April 6. Since then, some county board members have been given special briefings from a task force that investigated alleged wrongdoing.</p>
  <p>Sentiment among county board members apparently shifted after those briefings, with Republican members calling for the special meeting where Hulme and Dorman were ultimately fired.</p>
  <p>Republicans say the action taken by the board sent a strong message that it has "zero tolerance" for misconduct, regardless of party affiliation.</p>
  <p>“Our actions as a County Board last night sent a strong message to the taxpayers of this County that we have zero tolerance for such conduct within our county government, regardless of party affiliation,” said county board member Ray Wesley (R-Godfrey), who also serves as chairman of the county Republican organization. &nbsp;</p>
  <p>“We will continue to evaluate all options designed to ensure safeguards are in place by strengthening policies to make sure there are checks and balances to prevent these activities from happening in the future. We’re confident County Board Chairman Prenzler shares those views and will work with us to make any positive changes and restore public confidence in our county government."</p>
    
<div class="newsletter__wrap story__body pt-3 pb-3 mt-3 mb-3">

  <div class="row">
    <div class="col-12 col-md-6">
      <h4 class="sidebar__title">Weekly Newsletter</h4>
      <div class="subscription mb-0 pt-2 pb-2 mt-1">
        <p class="subscription__subtitle m-0">
          Sign-up and get latest news about the courts, judges and latest complaints - right to your
          inbox.
        </p>
      </div>
    </div>

    <div class="col-12 col-md-6 d-flex align-items-center" style="flex-flow: row wrap;">
      <form class="row flex-md-nowrap align-items-center" method="POST" action="/newsletters.json"
        id="story__body-newsletter-form" data-remote="true" novalidate style="width: 100%;">
        <div class="col-12 col-md-9 form-group mb-0">
          <input type="email" name="newsletter[email]" value=""
            class="form-control m-0" id="newsletter_email" aria-describedby="emailHelp" placeholder="Email" required />
        </div>
        <button type="submit" class="btn btn-red">Sign up</button>
      </form>

      <div class="alert align-items-center justify-content-between" role="alert" id="story__body-newsletter_status" style="display: none; width: 100%;">
        <div id="story__body-newsletter_message"></div>
        <button type="button" class="story__body-close close" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>

      <small id="emailHelp" class="form-text text-muted pt-1">
        By signing up you agree to receive email newsletters or alerts from Madison - St. Clair Record. You can
        unsubscribe at any time.
      </small>

    </div>

  </div>

</div>




  <p>Hulme has called the investigation a “<a href="https://madisonrecord.com/stories/531959883-special-meeting-set-to-discuss-fate-of-republican-county-officials-accused-of-spying-on-emails-hulme-answers-investigation-is-witch-hunt">witch hunt</a>,” and the vote to fire <a href="https://madisonrecord.com/stories/532269371-statement-by-hulme-on-county-board-s-termination-action">lacking in due process</a>. Dorman has indicated he will likely appeal the board’s decision.</p>

  <p>Long-time board Democrat board member Jack Minner of Edwardsville said in a press release that the last several years under the Prenzler administration “have been very difficult.”</p>

  <p>“The board has been divided and contentious because of the tone set at the top. It used to be enjoyable serving on the county board. We respected our colleagues and worked together to get things done...I feel like we restored a little of that good will by coming together in good faith to do what’s right. I hope we have taken a permanent step in restoring a less partisan and more collegial tone to county government.”</p>

  <p>Republican board member David Michael of Highland, who is also a candidate for county Auditor said that as a professional auditor he had to pass an ethics exam.</p>

  <p>"And, I continue to teach ethics in the classroom to future accountants," he said in a press release. "It is my first and foremost duty to always make ethical decisions for the county, regardless of politics. I am proud that my fellow Republican board members share that disposition with me."&nbsp;</p>
    <div class="leaderboard ad-slot">
  <div class="panel widget mt-3 mb-3 embedded-story-variable-ad">
    <div id='div-gpt-ad-1571434343234-0-0' class="tmsads">
      <script defer>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571434343234-0-0'); });
      </script>
    </div>
  </div>
</div>


  <p>County board member Tom McRae (R-Bethalto), who also is a candidate for Circuit Clerk, said that when GOP leaders were notified of the "troubling" affidavits in the public corruption probe, immediate action was taken to "get to the bottom of things rather than circling the wagons based on political affiliation."</p>

  <p>&nbsp;“We immediately initiated the scheduling of an executive session of the county board and a special meeting the following night to take action," McRae stated. "We sent a clear message that Republicans hold elected and appointed officials to the highest ethical standards regardless of political party”.&nbsp;</p>



      </div>
  </div>

              </div>
                <div class="action-box">
    <img src="//dqtj4pvjy8xmz.cloudfront.net/assets/records/img/icon-horn-cta-a5276ee1d51b3ba1999f933882e0607b341cf2ccaeeaf53abf9d6071f17db22f.png" alt="" class="float-left" height="75">
    <h3 class="no-border">
      Want to get notified whenever we write about
        <strong> Madison County </strong>
       ?
    </h3>
    <p>
      <a href="#subscribe" data-toggle="modal" class="btn btn-primary">
        Sign-up
      </a>
      Next time we write about
        Madison County,
      we'll email you a link to the story. You may edit your settings or unsubscribe at any time.
    </p>
  </div>

  <h3 class="section-title mt-30">Organizations in this Story</h3>
  <p class="in-this-story">
    <a href="/organizations/646029745-madison-county/stories"><strong>Madison County</strong></a>
  </p>

              
                <h3 class="section-title mt-30">More News</h3>
  <div class="more-news">
      <div class="row">
          <div class="col-xl-4 col-lg-4 col-md-4 col-sm-12 col-12">
            <ul>
              <li>
                    <a title="Madison County board fires Hulme and Dorman in 26-1 vote; Hulme says decision was political - not legal, and Dorman will appeal" href="/stories/532224573-madison-county-board-fires-hulme-and-dorman-in-26-1-vote-hulme-says-decision-was-political-not-legal-and-dorman-will-appeal">
                      <img class="img-fluid" src="https://jnswire.s3.amazonaws.com/jns-media/56/b7/11419844/medium_prenzlernew.jpg" alt="Medium prenzlernew" />
</a>                  <div class="story-meta">
                      <p class="news-preview__label">
                          <a class="text-uppercase" href="/stories/tag/230-hot-topics">Hot Topics</a>
                      </p>
                    <a class="news-title-link" title="Madison County board fires Hulme and Dorman in 26-1 vote; Hulme says decision was political - not legal, and Dorman will appeal" href="/stories/532224573-madison-county-board-fires-hulme-and-dorman-in-26-1-vote-hulme-says-decision-was-political-not-legal-and-dorman-will-appeal">Madison County board fires Hulme and Dorman in 26-1 vote; Hulme says decision was political - not legal, and Dorman will appeal</a>
                    <p class="card-author">
                        By <b> <a href="/author/ann-maher">Ann Maher</a> </b> |
                      <a class="grey" href="/stories/2020/apr">Apr 17, 2020</a>
                    </p>
                  </div>
              </li>
            </ul>
          </div>
          <div class="col-xl-4 col-lg-4 col-md-4 col-sm-12 col-12">
            <ul>
              <li>
                    <a title="Prenzler puts Hulme, Dorman on administrative leave; Madison County Democrats call for stronger response despite no charges filed " href="/stories/532122405-prenzler-puts-hulme-dorman-on-administrative-leave-madison-county-democrats-call-for-stronger-response-despite-no-charges-filed">
                      <img class="img-fluid" src="https://jnswire.s3.amazonaws.com/jns-media/91/52/11419551/medium_daiberandprenzler.jpg" alt="Medium daiberandprenzler" />
</a>                  <div class="story-meta">
                      <p class="news-preview__label">
                          <a class="text-uppercase" href="/stories/tag/230-hot-topics">Hot Topics</a>
                      </p>
                    <a class="news-title-link" title="Prenzler puts Hulme, Dorman on administrative leave; Madison County Democrats call for stronger response despite no charges filed " href="/stories/532122405-prenzler-puts-hulme-dorman-on-administrative-leave-madison-county-democrats-call-for-stronger-response-despite-no-charges-filed">Prenzler puts Hulme, Dorman on administrative leave; Madison County Democrats call for stronger response despite no charges filed </a>
                    <p class="card-author">
                        By <b> <a href="/author/heather-isringhausen-gvillo">Heather Isringhausen Gvillo</a> </b> |
                      <a class="grey" href="/stories/2020/apr">Apr 16, 2020</a>
                    </p>
                  </div>
              </li>
            </ul>
          </div>
          <div class="col-xl-4 col-lg-4 col-md-4 col-sm-12 col-12">
            <ul>
              <li>
                    <a title="Special meeting set to discuss fate of Republican county officials accused of spying on emails; Hulme answers: investigation is &#39;witch hunt&#39;" href="/stories/531959883-special-meeting-set-to-discuss-fate-of-republican-county-officials-accused-of-spying-on-emails-hulme-answers-investigation-is-witch-hunt">
                      <img class="img-fluid" src="https://jnswire.s3.amazonaws.com/jns-media/56/78/11419180/medium_wesleymcrae.jpg" alt="Medium wesleymcrae" />
</a>                  <div class="story-meta">
                      <p class="news-preview__label">
                          <a class="text-uppercase" href="/stories/tag/230-hot-topics">Hot Topics</a>
                      </p>
                    <a class="news-title-link" title="Special meeting set to discuss fate of Republican county officials accused of spying on emails; Hulme answers: investigation is &#39;witch hunt&#39;" href="/stories/531959883-special-meeting-set-to-discuss-fate-of-republican-county-officials-accused-of-spying-on-emails-hulme-answers-investigation-is-witch-hunt">Special meeting set to discuss fate of Republican county officials accused of spying on emails; Hulme answers: investigation is &#39;witch hunt&#39;</a>
                    <p class="card-author">
                        By <b> <a href="/author/ann-maher">Ann Maher</a> </b> |
                      <a class="grey" href="/stories/2020/apr">Apr 15, 2020</a>
                    </p>
                  </div>
              </li>
            </ul>
          </div>
      </div>
      <div class="row">
          <div class="col-xl-4 col-lg-4 col-md-4 col-sm-12 col-12">
            <ul>
              <li>
                    <a title="County departments seeking extra benefits for working in person during COVID-19 pandemic request approval of revised resolution" href="/stories/531739124-county-departments-seeking-extra-benefits-for-working-in-person-during-covid-19-pandemic-request-approval-of-revised-resolution">
                      <img class="img-fluid" src="https://jnswire.s3.amazonaws.com/jns-media/0f/bc/11419189/medium_lakinandprenzler.JPG" alt="Medium lakinandprenzler" />
</a>                  <div class="story-meta">
                      <p class="news-preview__label">
                          <a class="text-uppercase" href="/stories/tag/230-hot-topics">Hot Topics</a>
                      </p>
                    <a class="news-title-link" title="County departments seeking extra benefits for working in person during COVID-19 pandemic request approval of revised resolution" href="/stories/531739124-county-departments-seeking-extra-benefits-for-working-in-person-during-covid-19-pandemic-request-approval-of-revised-resolution">County departments seeking extra benefits for working in person during COVID-19 pandemic request approval of revised resolution</a>
                    <p class="card-author">
                        By <b> <a href="/author/heather-isringhausen-gvillo">Heather Isringhausen Gvillo</a> </b> |
                      <a class="grey" href="/stories/2020/apr">Apr 15, 2020</a>
                    </p>
                  </div>
              </li>
            </ul>
          </div>
          <div class="col-xl-4 col-lg-4 col-md-4 col-sm-12 col-12">
            <ul>
              <li>
                  <div class="card news-preview">
                    <div class="row news-preview_special m-0">
                      <div class="col-12">
                          <a target="_blank" title="IL COVID workers comp rule changes could leave employers asking: Close the doors or &#39;pick up tab&#39;?" href="https://cookcountyrecord.com/stories/531562539-il-covid-workers-comp-rule-changes-could-leave-employers-asking-close-the-doors-or-pick-up-tab">
                            <img class="img-fluid" src="https://jnswire.s3.amazonaws.com/jns-media/15/ae/11413938/large_pritzker_press_brief_covid_4-1-20.png" alt="Large pritzker press brief covid 4 1 20" />
</a>                      </div>
                      <div class="col-12">
                        <div class="story-meta">
                            <p class="news-preview__label news-preview__label_blue">
                              From
                              <span class="text-uppercase red-text">Cook County Record</span>
                            </p>
                          <h2 class="card-title title">
                            <a target="_blank" title="IL COVID workers comp rule changes could leave employers asking: Close the doors or &#39;pick up tab&#39;?" href="https://cookcountyrecord.com/stories/531562539-il-covid-workers-comp-rule-changes-could-leave-employers-asking-close-the-doors-or-pick-up-tab">IL COVID workers comp rule changes could leave employers asking: Close the doors or &#39;pick up tab&#39;?</a>
                          </h2>
                          <p class="card-author">
                              By <b> Jonathan Bilyk </b> |
                            4 days ago
                          </p>
                        </div>
                      </div>
                    </div>
                  </div>
              </li>
            </ul>
          </div>
          <div class="col-xl-4 col-lg-4 col-md-4 col-sm-12 col-12">
            <ul>
              <li>
                    <a title="Madison County Democrats call for firing of county officials; Prenzler says even if email surveillance accusations true, it&#39;s allowed" href="/stories/531518522-madison-county-democrats-call-for-firing-of-county-officials-prenzler-says-even-if-email-surveillance-accusations-true-it-s-allowed">
                      <img class="img-fluid" src="https://jnswire.s3.amazonaws.com/jns-media/a5/c4/11418713/medium_daiberprenzlernew.jpg" alt="Medium daiberprenzlernew" />
</a>                  <div class="story-meta">
                      <p class="news-preview__label">
                          <a class="text-uppercase" href="/stories/tag/230-hot-topics">Hot Topics</a>
                      </p>
                    <a class="news-title-link" title="Madison County Democrats call for firing of county officials; Prenzler says even if email surveillance accusations true, it&#39;s allowed" href="/stories/531518522-madison-county-democrats-call-for-firing-of-county-officials-prenzler-says-even-if-email-surveillance-accusations-true-it-s-allowed">Madison County Democrats call for firing of county officials; Prenzler says even if email surveillance accusations true, it&#39;s allowed</a>
                    <p class="card-author">
                        By <b> <a href="/author/ann-maher">Ann Maher</a> </b> |
                      <a class="grey" href="/stories/2020/apr">Apr 13, 2020</a>
                    </p>
                  </div>
              </li>
            </ul>
          </div>
      </div>
  </div>


            </div>
          </div>
          
<aside class="col-xl-4 col-lg-4 col-md-4 col-sm-12 col-12 sidebar">
  <div class="sidebar__part ad-slot">
  <div class="panel widget atf-ad">
    <div id='div-gpt-ad-1571434682615-0' class="tmsads">
      <script defer>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571434682615-0'); });
      </script>
    </div>
  </div>
</div>

  <div class="sidebar__part">
    
  <h2 class="sidebar__title">Trending</h2>
  <ul class="list-unstyled news-title-link-list">
      <li>
            <a title="IT Director&#39;s request for legal fees removed from finance committee agenda for now" href="/stories/530219822-it-director-s-request-for-legal-fees-removed-from-finance-committee-agenda-for-now">
              <img class="img-fluid sidebar__img" src="https://jnswire.s3.amazonaws.com/jns-media/aa/fe/11417320/medium_madisoncountycourthouse.jpg" />
</a>          <a class="news-title-link" title="IT Director&#39;s request for legal fees removed from finance committee agenda for now" href="/stories/530219822-it-director-s-request-for-legal-fees-removed-from-finance-committee-agenda-for-now">IT Director&#39;s request for legal fees removed from finance committee agenda for now</a>
      </li>
      <li>
          <a class="news-title-link" title="Madison County Democrats call for firing of county officials; Prenzler says even if email surveillance accusations true, it&#39;s allowed" href="/stories/531518522-madison-county-democrats-call-for-firing-of-county-officials-prenzler-says-even-if-email-surveillance-accusations-true-it-s-allowed">Madison County Democrats call for firing of county officials; Prenzler says even if email surveillance accusations true, it&#39;s allowed</a>
      </li>
      <li>
          <a class="news-title-link" title="Madison County, officials seek to dismiss amended suit alleging $1M funding shortfalls for VAC" href="/stories/531552324-madison-county-officials-seek-to-dismiss-amended-suit-alleging-1m-funding-shortfalls-for-vac">Madison County, officials seek to dismiss amended suit alleging $1M funding shortfalls for VAC</a>
      </li>
      <li>
          <a class="news-title-link" title="Olin worker re-hired after altercation near explosive scrap seeks back pay, benefits" href="/stories/531797985-olin-worker-re-hired-after-altercation-near-explosive-scrap-seeks-back-pay-benefits">Olin worker re-hired after altercation near explosive scrap seeks back pay, benefits</a>
      </li>
      <li>
          <a class="news-title-link" title="Child allegedly injured by &#39;exploding&#39; basketball at Edwardsville restaurant " href="/stories/531959833-child-allegedly-injured-by-exploding-basketball-at-edwardsville-restaurant">Child allegedly injured by &#39;exploding&#39; basketball at Edwardsville restaurant </a>
      </li>
  </ul>

  </div>
  <div class="sidebar__part ad-slot">
  <div class="panel widget atf-ad">
    <div id='div-gpt-ad-1571434560203-0' class="tmsads">
      <script defer>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571434560203-0'); });
      </script>
    </div>
  </div>
</div>

</aside>
        </div>
      </div>
    </div>
  </div>
</main>


<div class="modal" id="subscribe" tabindex="-1" role="dialog">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span>&times;</span></button>
        <h4 class="modal-title">
          <img src="//dqtj4pvjy8xmz.cloudfront.net/assets/records/alerts-455dc44c38440d97df662cf7d397b1536a475eca3cb564d99494af3b69318f5b.png">
          Alerts Sign-up
        </h4>
      </div>

      <form action="https://alerts.locallabs.com/subscribe" method="post">
        <input type="hidden" name="project" value="432">
        <div class="modal-body">
          <p>
            Thank you for signing up for Madison - St. Clair Record Alerts! Please
            select the organization
            you wish to subscribe to.
          </p>
          <p>
            We will email you whenever we publish an article about
            this organization.
            You may update or cancel your subscription at any time.
          </p>
          <div class="row">
            <div class="col-xs-12 col-12">
                <div class="checkbox">
                  <label class="d-flex align-items-center">
                    <input class="mr-2" type="checkbox" name="organizations[]" value="646029745" checked>
                    <strong>Madison County</strong>
                  </label>
                </div>
            </div>
          </div>
          <div class="row">
            <div class="col-xs-12 col-12">
              <input type="email" class="form-control input-md input-text-color" name="email" placeholder="Email" required>
            </div>
          </div>
          <div class="row">
            <div class="col-xs-12 col-12">
              <p class="terms">By signing up for alerts, you agree to the <a href="/privacy" target="_blank">privacy policy</a> &amp; <a href="/terms" target="_blank">terms of service</a>.</p>
            </div>
          </div>
        </div>
        <div class="modal-footer">
          <button class="btn btn-primary" type="submit">Subscribe</button>
        </div>
      </form>
    </div>
  </div>
</div>



    <footer class="footer section-bg">
  <div class="container">
    <div class="row mb-5">
      <div class="col-xl-4 col-lg-3 col-md-6">
        <div class="footer__contacts">
          <h3 class="title">Madison - St. Clair Record</h3>
          <div class="footer__social d-flex align-items-end">
              <a href="https://www.facebook.com/pages/MadisonSt-Clair-Record/164779816968453" target="_blank">
                <i class="fa fa-facebook"></i>
              </a>
              <a href="https://twitter.com/madisonrecord" target="_blank">
                <i class="fa fa-twitter"></i>
              </a>
              <a href="https://itunes.apple.com/us/app/madison-st-clair-record/id597238468?mt=8">|
                <span class="d-inline-block ml-2">GET THE APP</span>
                <i class="fa fa-apple d-inline-block ml-3"></i>
              </a>
          </div>
        </div>
      </div>
      <div class="col-xl-8 col-lg-8 col-md-12">
        <div class="row">
          <div class="col-md-3 col-sm-6 d-lg-flex flex-column align-items-end d-md-block mb-3">
            <div>
              <h5 class="footer__title">Other Publications</h5>
              <ul class="footer__list">
                    <li><a target="_blank" href="https://cookcountyrecord.com">Cook County Record</a></li>
                    <li><a target="_blank" href="https://flarecord.com">Florida Record</a></li>
                    <li><a target="_blank" href="https://legalnewsline.com">Legal Newsline</a></li>
                    <li><a target="_blank" href="https://louisianarecord.com">Louisiana Record</a></li>
                    <li><a target="_blank" href="https://norcalrecord.com">Northern California Record</a></li>
                    <li><a target="_blank" href="https://pennrecord.com">Pennsylvania Record</a></li>
                    <li><a target="_blank" href="https://setexasrecord.com">Southeast Texas Record</a></li>
                    <li><a target="_blank" href="https://socalrecord.com">Southern California Record</a></li>
                    <li><a target="_blank" href="https://stlrecord.com">St. Louis Record</a></li>
                    <li><a target="_blank" href="https://wvrecord.com">West Virginia Record</a></li>
              </ul>
            </div>
          </div>
          <div class="col-md-3 col-sm-6 d-lg-flex flex-column align-items-end d-md-block mb-3">
            <div>
              <h5 class="footer__title">News</h5>
              <ul class="footer__list">
                  <li>
                    <a href="/stories/tag/140-asbestos">
                      Asbestos
                    </a>
                  </li>
                  <li>
                    <a href="/stories/tag/229-attorneys-judges">
                      Attorneys &amp; Judges
                    </a>
                  </li>
                  <li>
                    <a href="/stories/tag/228-campaigns-elections">
                      Campaigns &amp; Elections
                    </a>
                  </li>
                  <li>
                    <a href="/stories/tag/145-discipline">
                      Discipline
                    </a>
                  </li>
                  <li>
                    <a href="/stories/tag/196-elections">
                      Elections
                    </a>
                  </li>
                  <li>
                    <a href="/stories/tag/227-federal-court">
                      Federal Court
                    </a>
                  </li>
                  <li>
                    <a href="/stories/tag/230-hot-topics">
                      Hot Topics
                    </a>
                  </li>
                  <li>
                    <a href="/stories/tag/225-lawsuits">
                      Lawsuits
                    </a>
                  </li>
                  <li>
                    <a href="/stories/tag/155-legislation">
                      Legislation
                    </a>
                  </li>
                  <li>
                    <a href="/stories/tag/222-reform">
                      Reform
                    </a>
                  </li>
                  <li>
                    <a href="/stories/tag/226-state-court">
                      State Court
                    </a>
                  </li>
              </ul>
            </div>
          </div>
          <div class="col-md-3 col-sm-6 d-lg-flex flex-column align-items-end d-md-block">
            <div>
              <h5 class="footer__title">Marketing</h5>
              <ul class="footer__list">
                  <li><a href="#">Newsletters</a></li>
                  <li><a href="/subscription">Print Edition</a></li>
                  <li><a href="https://itunes.apple.com/us/app/madison-st-clair-record/id597238468?mt=8" target="_blank">iOS App</a></li>
                <li><a href="/stories.rss" target="_blank">RSS</a></li>
              </ul>
            </div>
          </div>
          <div class="col-md-3 col-sm-6 d-lg-flex flex-column align-items-end d-md-block">
            <div>
              <h5 class="footer__title">More Info</h5>
              <ul class="footer__list">
                <li><a href="/about_us">About</a></li>
                <li><a href="/contact">Contact</a></li>
                <li><a href="/organizations">Directory</a></li>
              </ul>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="container ">
    <div class="footer__copyright d-flex justify-content-between flex-wrap border-top">
      <p>&copy; 2020 Madison - St. Clair Record. All rights reserved.</p>
      <div>
        <a href="/privacy">Privacy Policy | </a>
        <a href="/terms">Terms of Service</a>
      </div>
    </div>
  </div>
</footer>


      <script defer type="text/javascript">
    window.storyShow = window.storyShow || {};
  </script>
  <script src="http://polco.us/vendor/js/pym.js"></script>
  <script src="http://polco.us/assets/wysiwyg.js"></script>
      <script type="text/javascript">
      (function() {
        var vt = document.createElement('script'); vt.type = 'text/javascript'; vt.async = true;
        vt.src = "/v.js?id=532324384&t=story";
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(vt, s);
      })();
    </script>


    <script type="text/javascript" src="//dqtj4pvjy8xmz.cloudfront.net/assets/records/application-b5eff01b5cf71137854c6d3b39effd8d87edb444847158ddaeb4a1f7525f9c41.js"></script>
    <script type="text/javascript" defer src="//dqtj4pvjy8xmz.cloudfront.net/assets/records/sharethis-29db3a612030ebf4881c8cc575fe14e10a3bc839cb03ec78a473d86d5b638f1f.js"></script>

    
    <!-- Current Revision: 795c92c -->
      <script type="text/javascript">
    _linkedin_partner_id = "914826";
    window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
    window._linkedin_data_partner_ids.push(_linkedin_partner_id);
    </script><script type="text/javascript">
    (function(){var s = document.getElementsByTagName("script")[0];
    var b = document.createElement("script");
    b.type = "text/javascript";b.async = true;
    b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
    s.parentNode.insertBefore(b, s);})();
  </script>
  <noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=914826&fmt=gif" />
  </noscript>

    
  </body>
  
</html>
